Try MAXST AR Fusion Tracker Now ✨
List
Nreal Glass와 Hololense는 지원되지않나요?
Posted Date: 2021-06-18 1:50     Edited Date: 2021-06-21 2:51     Writer: redleon

Please provide your development details as below;

1. SDK Version: 5.0.0
2. Development Environment: Android, Windows
3. Tracker/Scanner: 
4. License Type(Free / Pro-One Time Fee / Pro-Subscription / Enterprise):
5. Target Device(Optional): NrealGlass, Hololense

We can assist better if you attach screenshots of issues.

 

지원요소중 Android-Smart Glass가 있는데 이건 Nreal Glass를 포함하는건가요?

Hololense에 대한 언급이 없는데 Hololense 호환 작업은 없나요?

 

Maxst SDK로 작성된 코드로 모든 플랫폼의 사용되면 가능성이 무긍무진할 것 같습니다.

Posted Date: 2021-06-21 2:51     Edited Date: 2021-06-21 2:51     Writer: sjkim

MAXST AR SDK에 관심을 가져주셔서 감사합니다. 

 

현재 MAXST AR SDK 5.0.* 버전에서 지원하는 스마트 글래스는 MOVERIO BT-300, 350이며,

NrealGlass과 Hololense는 지원하고 있지 않습니다. 

NrealGlass과 Hololense에 대한 지원은 MAXST AR SDK 5.1.* 버전부터 지원될 예정입니다. 

 

MAXST AR SDK에 대한 지속적인 관심 부탁드리며,

AR SDK에 관련하여 다른 질문이 있으시면, 언제든지 자유롭게 질문해주세요.

 

 

Best regards,

Francisco

MAXST Support Team