Try MAXST AR Fusion Tracker Now ✨
List
Gradle Error
Posted Date: 2021-08-11 13:54     Edited Date: 2021-08-12 4:59     Writer: jg.park

아래와 같이 개발 세부 정보를 제공하십시오.

1. SDK 버전: 5.0.5
2. 개발 환경: (예: Unity-Android -iOS)
3. 트래커/스캐너: 
4. 라이선스 종류(기업):
5. 대상 기기(선택): android

문제 스크린샷을 첨부해 주시면 더 잘 도와드리겠습니다.

이전 버전의 맥스트에서 5.0.5 버전을 받아 임포트로 덮어쓰는 작업을 하니 빌드 시 아래와 같은 에러가 발생합니다. 

이전 버전 맥스트와 충돌로 인해 발생한 것인지 아니면 다른 이유로 발생한 것인지와 그 해결방법을 요청합니다.

 

경로 문제일 수도 있어 경로 스크린 샷 첨부합니다.

Posted Date: 2021-08-12 4:14     Edited Date: 2021-08-12 4:15     Writer: sjkim

MAXST AR SDK에 관심을 가져주셔서 감사합니다. 

 

해당 에러는 MAXST AR SDK와 관련없는, 호환되지 않는 Gradle 버전으로 캐싱이 하셔서 발생한 문제입니다.

문제 해결을 위해 아래 경로를 참조하셔서 캐시 파일을 모두 삭제하시고, 다시 빌드를 진행하시기 바랍니다.

C:\Users\maxst\.gradle\caches

 

AR SDK에 관련하여 다른 질문이 있으시면, 언제든지 자유롭게 질문해주세요.

 

 

Best regards,

Francisco

MAXST Support Team