Try MAXST AR Fusion Tracker Now ✨
List
VPS SDK 3D map 오류 문의
Posted Date: 2021-09-02 2:42     Edited Date: 2021-09-15 7:31     Writer: jang5s

안녕하세요, Coex 3D map을 VPS SDK 프로젝트에 연결하는 과정에서 

streaming asset 하위 프리펩들이 모두 missing prefab으로 떠서 문의 드립니다.

보이기로는 VPS 서버에 문제가 있어서 연동되지 않는 것으로 보입니다만 혹시 프로젝트 파일 상의 문제라면 알려주시면 감사하겠습니다.

또한, referencing camera의 레퍼런스 이미지 자체가 outdoor만 적용이 되고 indoor는 적용이 되지 않습니다. 

보내주신 파일과 서버에 오류가 없는지 확인해주시길 부탁 드립니다.

감사합니다.

Posted Date: 2021-09-03 6:55     Edited Date: 2021-09-03 6:55     Writer: hjyim

안녕하세요. jang5s님

우선 불편을 드려서 송구합니다.
현재 인식 개선을 위한 작업을 진행하면서 샘플 프로젝트에 영향이 있는 것으로 보입니다.

우선 빠르게 대응하기 위해 샘플프로젝트와 시뮬데이터를 공유드리오니 이를 활용하시는 것을 권장드립니다.
https://drive.google.com/file/d/1hCWBzk1XDuyN4MugPBGNjm1ORgHOg_tm/view?usp=sharing

 

Best regards,

Rudy

MAXST Support Team

Posted Date: 2021-09-03 6:59     Edited Date: 2021-09-03 6:59     Writer: jang5s

감사합니다! 공유해주신 파일로 다시 실행해보도록 하겠습니다.

Posted Date: 2021-09-15 6:15     Edited Date: 2021-09-15 6:15     Writer: jang5s

 

보내주신 샘플 프로젝트로 안드로이드에 빌드를 해보았으나 gradle 오류가 뜨며 빌드가 되지 않습니다.

SDK를 29.0.3으로 변경하기도 하고, android gradle 버전을 높여보아도 계속 해결이 되지 않는데 아마 main.gradle 문제인것 같습니다.

확인 후 회신 부탁드리겠습니다!

Posted Date: 2021-09-15 6:48     Edited Date: 2021-09-15 6:48     Writer: hjyim

안녕하세요. jang5s님
첨부해주신 스크린샷을 확인해보니 Unity의 AndroidPlayer/SDK를 사용하신 것으로 보여서 아래와 같이 2개의 gradle 파일들을 해당 사항을 변경하셔서 빌드하시면 됩니다.

TO-BE : buildToolsVersion '29.0.3'
AS-IS : buildToolsVersion '**BUILDTOOLS**'

Best regards,

Rudy

MAXST Support Team

Posted Date: 2021-09-15 7:31     Edited Date: 2021-09-15 7:31     Writer: jang5s

감사합니다. 빌드 되는 것을 확인하였습니다!