Try MAXST AR Fusion Tracker Now ✨
List
maxst vps sdk 유니티에서 안드로이드 빌드 실패
Posted Date: 2021-12-26 11:24     Edited Date: 2022-01-03 0:02     Writer: jjuni28

1. SDK Version: maxst vps sdk 
2. Development Environment: Unity-Android
3. Tracker/Scanner:
4. License Type(Free / Pro-One Time Fee / Pro-Subscription / Enterprise): free
5. Target Device(Optional):
 

build failure

Manifest merger failed : uses-sdk:minSdkVersion 19 cannot be smaller than version 21 declared in library [:MaxstAR-release:] /Users/kimjiyoon/.gradle/caches/transforms-2/files-2.1/55cd192725a611fb064d8022b47a9be7/MaxstAR-release/AndroidManifest.xml as the library might be using APIs not available in 19 See the Console for details.

유니티에서 안드로이드로 빌드 시에 이러한 오류가 납니다..!  유니티에서 요구하는 안드로이드 ndk 버전은 19.0.5232133 입니다.

어떻게 해결해야 할까요?

Posted Date: 2022-01-03 0:02     Edited Date: 2022-01-03 0:02     Writer: hjyim

안녕하세요. jjuni28님

Unity Player Settings에서 MIN API Level을 21로 변경 부탁드립니다.

 

Best regards,

Rudy

MAXST Support Team