SDK 3.4 minimum Android API version
Whats current lowest Android API version that is supported for MaxstAR SDK 3.4 ?
We are currently targeting minimum android 16 (Android 4.1)
MAXST supports Android API 15 or later.
You can see it in the build.gradle in Android sample code.
- MAXST support team
OK weird. Using Unity 2017.2.1 . This issue started once i imported newest SDK.
When i remove all the plugins except MaxstAR and try building with SDK 3.4 (Unity) it throws this
AndroidManifest.xml has this:
So what i did - changed to android:minSdkVersion="15"
And it worked.
Manifest can be found in Your v3.4 unitypackage Plugins/Android/AndroidManifest.xml
Please correct Your unitypackage
Thanks for your advice.
We're sorry that we informed you of version 15 as a minimum version.
The reason why we used version 19 in Unity is to support Google Cardboard.
So, we've decided to change the required minimum version into version 19.
Thanks a lot.
- MAXST Support Team