Try MAXST AR Fusion Tracker Now ✨
List
Crash on older iOS devices (Unity plugin version)
Posted Date: 2020-01-28 21:15     Edited Date: 2020-01-30 2:21     Writer: passwort

I am new to the Unity SDK and trying to get the 5.0 version running with the image tracking option on

older iOS devices (a.e. iphone 5 / iphone 6) that are not capable of ARkit. Is there an option to do

image tracking only on older devices - or will I get a crash in every case, cause the SDK tries to

start ARkit automatically? (xCode says there is an ARkit image missing)

Posted Date: 2020-01-30 2:21     Edited Date: 2020-01-30 2:21     Writer: bhlee

ARKit does not work on older devices, and AR Fusion Tracker Series cannot be used on older devices.

The existing Tracker Series work normally, so please check the list of devices supported by AR Kit.

Thank you.

 

Leo

Maxst Support Team