Try MAXST AR Fusion Tracker Now ✨

Requirements & Supports

Here's an overview of requirements and supports available for MAXST AR SDK.

Requirements

Platform Details
Unity Unity 5.6.2, 2017 or later
Android Android OS 4.3 or later
iOS iOS 9.0 or later

Supports Device

  • Smart Glasses
Company Model
Epson MOVERIO BT-200, 300, 350
ODG R-7